autoconf: required version 2.68 not found

При попытке поставить phpmyadmin и php5-extensions возникает ошибка

autoconf: required version 2.68 not found.

Причем выполнение команды pkg_info показывает следующее:

autoconf-2.62       Automatically configure source code on many Un*x platforms
autoconf-2.68       Automatically configure source code on many Un*x platforms
autoconf-wrapper-20071109 Wrapper script for GNU autoconf

Решается следующим образом: воспользуемся утилиткой portupgrade. Если ее нет, то можно поставить

cd /usr/ports/ports-mgmt/portupgrade

make install clean

rehash

Очень полезная утилитка, с помощью нее обновляем autoconf-wrapper

portupgrade autoconf-wrapper-20071109

Затем обновляем сам autoconf

portupgrade autoconf

После проделанных действий установка phpmyadmin или php-extensions или каких либо других пакетов зависящих от этой версии autoconf пойдет дальше

Комментарии
Добавить комментарий

Ваш e-mail не будет опубликован.

Sidebar